Opened 7 years ago

Closed 8 months ago

#10094 closed defect (duplicate)

pidgin hangs trying to send an url over xmpp

Reported by: ian7 Owned by: EionRobb
Milestone: Component: unclassified
Version: 2.6.1 Keywords:
Cc:

Change History (6)

comment:1 Changed 7 years ago by ian7

  • Component changed from Google Talk to unclassified
  • Description modified (diff)
  • Owner changed from darkrain42 to rekkanoryo

comment:2 Changed 7 years ago by ian7

  • Description modified (diff)

comment:3 Changed 7 years ago by ghudnis

I tested this and had no problem. Tested in Pidgin 2.6.5 on GNU/Linux under X Windows.

comment:4 Changed 7 years ago by ghudnis

I tried on a Tigase server sending to a room and Google sending to myself. On Google I got an error 503.

comment:5 Changed 3 years ago by rekkanoryo

  • Owner changed from rekkanoryo to EionRobb

comment:6 Changed 8 months ago by dx

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate of #16841

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!