Opened 7 years ago

Closed 7 years ago

#10206 closed defect (duplicate)

Not all messages gets recieved on msn.

Reported by: Dimmuxx Owned by: khc
Milestone: Component: MSN
Version: 2.6.1 Keywords: msn lost messages


Since the chat bug #10144 is fixed, I guess #3330 won't be backed out so I create this ticket to keep track of the messages gets lost issue related to the #3330 fix.

-- Text below copied from #a12877 --

Adium is not recieving the majority of messages from MSN contacts. The MSN sender receives the message "the following message could not be delivered to all recipients...". This occurs several minutes after the sender has sent the message. This is effecting all MSN contacts sending messages.

System is OS X 10.5.8 and Adium 1.4b9

Issue has occured without any other change in the system software (no recent updates or settings changes) or changes to adium

No xtras are installed other than icon, sound and contact list themes

Issue occurs over multiple connections (LAN, WLANs, Tethered Mobile)

Issue occurs while "login over HTTP" is selected or de-selected

No proxy is in use

Microsoft Messenger does not encounter the same issue when used on the same computer


I have seen some people reporting this issue in #pidgin too so it's not just Adium.

Change History (1)

comment:1 Changed 7 years ago by QuLogic

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #10049.
You should've poked khc more.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!