Opened 10 years ago

Closed 12 days ago

#10257 closed defect (wontfix)

AIM Status does not clear on entering a no-message status

Reported by: cwsault Owned by: MarkDoliner
Milestone: Component: AIM
Version: 2.6.2 Keywords:
Cc:

Description

For the past several days I have had people tell me I am still listed as "Away" on AIM after I return to Available.

Looking into it with AIM6 for both myself and my friends, I have found that, if a Pidgin user enters any message as their status (regardless of the status type is Away or Available), then enters an empty message to clear status, it does not clear.

The Pidgin buddy list will not list any message under the user's name, but hovering over their name will show their previous status message, and their status when viewed by a user of the official AIM client will still see the message (though not the away indicator -- the will be Available but with the message from the Away message)

This occurs both with a saved Available status containing no message, and a newly-typed Available status also containing no message. It seems Pidgin is no longer sending the clear status command to AIM when a status with no message is submitted.

The only way to obtain a completely blank status appears to be signing off and back on with my saved, empty Available status selected as default.

Change History (2)

comment:1 Changed 10 years ago by deryni

Ticket #10386 has been marked as a duplicate of this ticket.

comment:2 Changed 12 days ago by grim

  • Resolution set to wontfix
  • Status changed from new to closed

AIM was discontinued by AOL on December 15, 2017. As such we are purging all AIM issues as it has been 18 months and we are planning on removing the code from our code base in the near future.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!