Opened 10 years ago

Closed 9 years ago

#10377 closed defect (duplicate)

Pidgin crashes while starting

Reported by: vkale Owned by: datallah
Milestone: Component: winpidgin (gtk)
Version: 2.6.2 Keywords:
Cc:

Description (last modified by vkale)

I've installed pidgin 2.6.2 on my machine which is running windows XP SP3. The GTK version is 2.14.7.0. As soon as I start Pidgin it crashes. "Pidgin has encountered a problem and needs to close. We are sorry for the inconvenience."

The issue is similar to the issue mentioned in ticket 9056. http://developer.pidgin.im/ticket/9056

I've used the latest installer given on the pidgin site : http://www.pidgin.im/download/ and have verified that the GTK version is 2.14.7.0. Before installing the latest version of pidgin , I had uninstalled an older version of GTK, and older version of pidgin 2.5.5 , and cleaned the windows registries as well.

I've not installed any plug ins and have verified that only a single instance of pidgin was running while start up.

The .RPT file is attached in this ticket for your perusal. I downloaded the latest GTK zip to see if it resolves the issue , but it has a different directory structure and I was not sure if it would work with the latest version of pidgin.

I've searched the existing tickets for version 2.6.2 and did not find anyone else reporting this issue. Thanks in advance. Vardhan.

Attachments (2)

pidgin.RPT (13.7 KB) - added by vkale 10 years ago.
pidgin.2.RPT (13.7 KB) - added by vkale 10 years ago.

Download all attachments as: .zip

Change History (7)

Changed 10 years ago by vkale

Changed 10 years ago by vkale

comment:1 Changed 10 years ago by vkale

  • Description modified (diff)

comment:2 Changed 10 years ago by vkale

  • Description modified (diff)

comment:3 Changed 10 years ago by vkale

  • Description modified (diff)

comment:4 Changed 10 years ago by rekkanoryo

  • Component changed from pidgin (gtk) to winpidgin (gtk)
  • Owner set to datallah

comment:5 Changed 9 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #8129.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!