Opened 10 years ago

Closed 10 years ago

#10386 closed defect (duplicate)

AIM wont clear status messages without being disabled and re enabled

Reported by: sanicle Owned by: MarkDoliner
Milestone: Component: AIM
Version: 2.6.2 Keywords: status message problem
Cc:

Description

I often use statuses with messages attached to them to notify others that I may be slow to reply or otherwise distracted for whatever reason. These work well, until I want to return my status to one of the default ones (without a message). Under these circumstances, AIM will change the base status correctly, but keep the message until I disable and re enable my AIM account. It may be worth noting that changing from one message to another works fine, it is only when I want to clear the message entirely that this problem arises.

Change History (1)

comment:1 Changed 10 years ago by deryni

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #10257.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!