Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#10506 closed defect (duplicate)

Pidgin Crashes when receiving a MSN message left offline

Reported by: zoram999 Owned by: khc
Milestone: Component: MSN
Version: 2.6.2 Keywords:
Cc:

Description

I am using Pidgin 2.6.2 on Windows.

I received a message from a MSN contact while I was offline, and now every time I connect to MSN, a new window for the contact opens, and before any text appears, Pidgin crashes. It happens systematically - I also tried uninstalling the program, rebooting and then reinstalling, but the crashes persist, so that message must be cause.

Searching the \logs folder, I found several copies of that message - it is received but it crashes Pidgin every time.

It's not the first time I received offline messages, so I cannot say why it happens with this specific one. The RPT file obtained with the debug version of the program is attached.

Attachments (2)

pidgin.RPT (3.7 KB) - added by zoram999 10 years ago.
pidgin.2.RPT (3.7 KB) - added by zoram999 10 years ago.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by zoram999

Changed 10 years ago by zoram999

comment:1 Changed 10 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #8129.

comment:2 Changed 10 years ago by oopepe

Hello, i had the same problem with all my im accounts (xmpp, icq, skype). Whenever i received a message pidgin just crashed. This Problem appeared out of nowhere.. it was just suddenly there. I debugged pidgin a bit and found that the crash happened in some font lib, your pidgin.RPT said something similar. So i updated my GTK+ install to the newest version (gtk+-bundle_2.16.6-20091013_win32.zip). I deleted all files under "C:\Program Files (x86)\Common Files\GTK\2.0" and copied the ones from the zip file to the location. I copied the gtkthemeselector.exe from the old install back to the new one (because there was no gtkthemeselector.exe in the zip file), selected the windows theme and now it works! Hope it helps

Regards, oopepe

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!