Opened 7 years ago

Closed 10 months ago

#10614 closed defect (out of date)

MSN: sporadic "Message could not be sent because an error with the switchboard occurred" error

Reported by: satypos Owned by: khc
Milestone: Component: MSN
Version: 2.6.2 Keywords: switchboard error


I know this has been opened many times before, but they all appear closed and I am still seeing this fairly regularly on 2.6.2 on 32-bit Windows. It can be reproduced fairly regularly as noted in #3330: 1) Opening a conversation window 2) Talking with the other person 3) Leaving the window open with No IMs for 15+ minutes 4) Attempting to send another IM (usually the last IM was by me as well)

Sometimes, closing the window and reinitiating an IM will clear it, but most times not. I can always clear it by disabling the MSN account and then reenabling.

Change History (4)

comment:1 Changed 7 years ago by satypos

  • Version changed from 2.6.3 to 2.6.2

comment:2 Changed 7 years ago by AndySkw

The problem exists on Linux - Kubuntu 9.10 x64 - with Pidgin 2.6.2 too.

comment:3 Changed 7 years ago by yatski

Manifests itself in Pidgin 2.6.6.

Will repeat my messages twice, timestamps and exact errors below: (16:03:39) Message may have not been sent because a timeout occurred: (16:26:37) Message could not be sent because an error with the switchboard occurred:

comment:4 Changed 10 months ago by dx

  • Resolution set to out of date
  • Status changed from new to closed

This is a switchboard server related problem, and switchboard servers don't exist anymore. Closing.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!