Opened 10 years ago

Closed 10 years ago

#10652 closed defect (duplicate)

"The memory could not be read." error every time with it load the MSN

Reported by: akira697 Owned by: rekkanoryo
Milestone: Component: winpidgin (gtk)
Version: 2.6.3 Keywords:
Cc:

Description

i have the 2.5 sth before, and every time i wanna send a message in one of my MSN account( i have 2 msn accout) it have this error message come up:

The instruction at "0x68ddf5e8" referenced memory at "0x000000004". The memory could not be read.

so i try to upgrade the pidgin, after that , this message come up every time i log in ....

please help

Attachments (1)

pidgin.RPT (4.0 KB) - added by akira697 10 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 10 years ago by rekkanoryo

Ticket #10653 has been marked as a duplicate of this ticket.

comment:2 Changed 10 years ago by rekkanoryo

  • Component changed from unclassified to MSN
  • Status changed from new to pending

Please follow the instructions to get a backtrace and attach it to this ticket.

Changed 10 years ago by akira697

comment:3 Changed 10 years ago by akira697

  • Status changed from pending to new

Attachment (pidgin.RPT) added by ticket reporter.

comment:5 Changed 10 years ago by darkrain42

  • Component changed from MSN to winpidgin (gtk)
  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #8129.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!