Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#10663 closed defect (fixed)

Undelivered Offline messages

Reported by: Dmitry Owned by: MarkDoliner
Milestone: 2.6.4 Component: ICQ
Version: 2.6.3 Keywords:
Cc:

Description

When Pidgin connects to AOL servers, its dont recieve a messages which was sent to it offline. Defect is only in a 2.6.3 version, not in 2.6.2.

Change History (3)

comment:1 Changed 7 years ago by markdoliner@…

  • Milestone set to 2.6.4
  • Resolution set to fixed
  • Status changed from new to closed

(In 49ffd1b636d756307e3e96c9ce11c130f9d02831):
I believe this change fixes offline message retrieval.

Fixes #10663

comment:2 Changed 7 years ago by Robby

Ticket #10694 has been marked as a duplicate of this ticket.

comment:3 Changed 7 years ago by MarkDoliner

Ticket #10710 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!