Opened 9 years ago

Closed 9 years ago

#10686 closed enhancement (duplicate)

Feature request: MSN File Transfers

Reported by: bberry Owned by: khc
Milestone: Component: MSN
Version: 2.6.3 Keywords: file transfer msn
Cc:

Description

Hi, Pretty please, add support for direct file transfers over MSN. I really love pidgin. It is the cleanest and most minimalistic IM client out there but being unable to send/receive files is a major issue. I sincerely hope you are willing to invest some time into fixing file transfers. A lot of people would appreciate it greatly.

Best regards, Magnus

Change History (1)

comment:1 Changed 9 years ago by darkrain42

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #247.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!