Opened 9 years ago

Closed 9 years ago

#10700 closed defect (duplicate)

Open mail (Yahoo) doesn't work but Open Inbox does

Reported by: pu42561 Owned by: sulabh.dev
Milestone: Component: Yahoo!/Yahoo! JAPAN
Version: 2.6.3 Keywords:
Cc:

Description (last modified by rekkanoryo)

When selecting a Yahoo mail account and choosing Open Inbox Firebox opens up the correct Inbox without asking for authentication details but when I select Open Message or All messages when Pidgin notifies of a email received from a Yahoo account Firefox displays on the authentication page.

Change History (3)

comment:1 Changed 9 years ago by rekkanoryo

Ticket #10701 has been marked as a duplicate of this ticket.

comment:2 Changed 9 years ago by rekkanoryo

  • Description modified (diff)
  • Keywords Open Message removed

comment:3 Changed 9 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #1958.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!