Opened 8 years ago

Closed 8 years ago

#10830 closed defect (duplicate)

Messages showing as code for some contacts

Reported by: Invalid Owned by: khc
Milestone: Component: MSN
Version: 2.6.3 Keywords:
Cc:

Description

I don't really know how to explain this one, so i'll show it with a picture. It only happens for 2 of my contacts, rest are fine. If i paste the code into notepad or ms word i am able to read the message fine.

Here is an example of the problem http://yfrog.com/eafailij

Change History (1)

comment:1 Changed 8 years ago by rekkanoryo

  • Keywords code msn message messenger removed
  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #604.
The font Pidgin is using to display that buddy's messages does not contain the symbols that person is using. This is almost certainly the same as #604.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!