Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#10848 closed defect

MSN Showing Offline

Reported by: smallbizwhiz Owned by: rekkanoryo
Milestone: Component: MSN
Version: 2.6.4 Keywords:
Cc: tabbifli

Description

For several versions now, some, but not all MSN contacts show offline even when they're not. I cannot identify any one person or reason that would cause this. The only thing I common denominator is they are all employees within the company and therefore use pidgin. However, even those that sign on from home--not using Pidgin cannot be seen.

It probably goes without saying that I can still communicate with these people despite being shown as offline.

Attachments (1)

adium_log.txt (71.7 KB) - added by thraxisp 9 years ago.

Download all attachments as: .zip

Change History (9)

Changed 9 years ago by thraxisp

comment:1 Changed 9 years ago by thraxisp

The log I just attached shows? the same issue using Adium. Other buddies using Adium are not showing up, while those using other clients are.

comment:2 Changed 9 years ago by spdweb

I also have this same problem with MSN in 2.6.4 and previous versions, however, the problem is reversed. I am showing offline to some (but not all) contacts on my list. If I hover over these contacts the 'has you' status is NO even though they do have me on their list. All privacy settings are off on both sides. If I log into Windows Live, I show on line to the other party's and everything works fine. This problem occurs with multiple clients when one party or the other is using a Pidgin client.

comment:3 Changed 9 years ago by QuLogic

  • Component changed from unclassified to MSN
  • Status changed from new to pending

Which contacts are you expecting should be online?

comment:4 follow-up: Changed 9 years ago by thraxisp

I can't remember. I think that the issue was that I was offline to most everyone in my buddy list.

comment:5 in reply to: ↑ 4 Changed 9 years ago by QuLogic

Replying to thraxisp:

I can't remember. I think that the issue was that I was offline to most everyone in my buddy list.

That is not the same problem as this ticket.

comment:6 Changed 9 years ago by thraxisp

As I said, that was 5 months ago. The users that were missing were using Adium, I think. They weren't listed in the logs. The flip side was also true, as I wasn't listed as online in their buddy lists.

Maybe next time you could follow up in less than an eternity. I've moved on to another IM client because of the delays.

comment:7 Changed 9 years ago by trac-robot

  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

comment:8 Changed 9 years ago by Robby

Ticket #10683 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!