Opened 9 years ago

Closed 9 years ago

#10896 closed defect

Google Talk Video Plugin + and Firefox

Reported by: veritas72 Owned by: darkrain42
Milestone: Component: Google Talk
Version: 2.6.4 Keywords:
Cc: marinebio72@…

Description

If you are signed into google through pidgin, you cannot simultaneously use the google video chat functionality in the firefox browser. note that it DOES work with google chrome. simply logging out of pidgin will reenable the plugin through firefox.

This issue must be part pidgin's fault, part firefox's fault, and I will add a bug in firefox as well and link to it.

Change History (5)

comment:2 Changed 9 years ago by darkrain42

  • Status changed from new to pending

Yeah...I don't think this is really Pidgin's "fault" (nor is it Firefox's fault...).

It may be a choice made by the GTalk developers. What exactly do you mean by the plugin appearing "uninstalled"? Are you quitting pidgin or simply disabling your GTalk account? Do you have to restart Firefox to gain the functionality back?

comment:3 Changed 9 years ago by veritas72

  • Status changed from pending to new

there is no way that it is an intentional choice. with pidgin operating, you cannot use the video plugin. have you ever used the web client for google to video chat? if it doesnt think it is installed, it says Add video/voice instead of start video chat under someone with video enabled.

and it is pidgin's fault -- it must have something to do with the way that it is communicating its status. and to get it to work, you have to log out of google talk. and you don't have to restart firefox, you just have to relogin or reload the page for it to see that it is operable again.

and like i said, this only happens on firefox, not chrome, for instance, so it is definitely an unintentional bug, and it only seems to be caused by pidgin. other third party clients like trillian don't cause the error.

comment:4 Changed 9 years ago by darkrain42

  • Status changed from new to pending

I just tested this with Pidgin and Firefox in Windows 7 and I see 'Start video chat'. Moreover, I have not seen any other reports of this issue.

comment:5 Changed 9 years ago by trac-robot

  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!