Opened 10 years ago

Closed 9 years ago

#10916 closed task (duplicate)

ICQ-Invisible List

Reported by: L4rZ Owned by: MarkDoliner
Milestone: Component: ICQ
Version: 2.6.4 Keywords:
Cc:

Description (last modified by L4rZ)

The original icq client does support a large number of privacy options, such as adding users to an invisible list. In version 2.6.3 (and older) you could add users to this list by clicking on "block user".

version 2.6.3 (10/16/2009)

AIM and ICQ
# Fix blocking and other privacy lists. (Thanks to AOL)

In the current version blocking means ignoring. As a matter of fact a big number of users is being very confused now, since they are unwittingly ignoring all users they had on their invisible-list in the past versions. Hence you should definitely clarify this issue and moreover add an extended icq invisible support.

Change History (9)

comment:1 Changed 10 years ago by LostInTime

My Pidgin-using-buddies and me found out the same thing. It´s very confusing now. I think it´s a major loss of functionality. :-(

You can not be invisible for users anymore without blocking all of their messages.

Although in the past the spelling "Block user" was not the best way to describe "be invisible for this user", it in fact did the job in the older versions.

The basic functionality for being invisible without real blocking was working well, except for the problem restoring the insivible status on pidgin startup. (saved invisble-status from last pidgin shutdown)

comment:2 Changed 10 years ago by L4rZ

  • Description modified (diff)

comment:3 Changed 10 years ago by L4rZ

  • Description modified (diff)

comment:4 Changed 10 years ago by L4rZ

  • Description modified (diff)

comment:5 Changed 9 years ago by Menedas

As many people are interested in this function, can we have a working status of this?

comment:6 Changed 9 years ago by MarkDoliner

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #10633.
Oh, I just commented on a bunch of ICQ invisibility tickets a few minutes ago. I guess I missed this one. The ability to add buddies to your visible and invisible lists has been added in a branch, and will be merged into trunk and released sometime in the next few months. I'm gonna mark this as a duplicate of 10633 and close this for now.

comment:7 Changed 9 years ago by Menedas

But its not really the same ticket.

The mentioned ticket is about just invisibility. Here its about an additional feature for the invisible mode.

comment:8 Changed 9 years ago by MarkDoliner

  • Resolution duplicate deleted
  • Status changed from closed to new

Oh good point. That was a poor choice in ticket number on my part. Let's call this a duplicate of #10967. You may also be interested in this blog post, by the author of the changes: http://dfyz.livejournal.com/142411.html

comment:9 Changed 9 years ago by MarkDoliner

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #10967.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!