Opened 7 years ago

Closed 7 years ago

#10955 closed defect (invalid)

Yahoo Issue: "Unable to send message: the message is too large." after only 40 characters.

Reported by: Hunkah Owned by: sulabh.dev
Milestone: Component: Yahoo!/Yahoo! JAPAN
Version: 2.6.4 Keywords: unable message too large
Cc:

Description

It used to be that really long messages were issued an "Unable to send message: the message is too large."

This was extremely frustrating, because I couldn't get my message back. So I had to remember everything I wrote and redo it. I was used to the way Yahoo handled this error, by pressing the up arrow, you could get your message back. (Which I just found out today, can be done pressing CRTL + UP in Pidgin... that would have been nice to know as an error output BTW).

Now, after only 40 Characters, I am getting this same message. I can barely get a sentence in, and have to hit enter. Which is a pain when you want to keep all your thoughts together, before you hit enter.

Change History (4)

comment:1 Changed 7 years ago by darkrain42

  • Status changed from new to pending

Are you using the 'colorize' plugin? If so, disable it.

comment:2 Changed 7 years ago by Hunkah

  • Status changed from pending to new

Update! I found out what the issue is. "Colorize 2.4.0" Plugin is the cause of this bug. If I disable it, it fixes the problem, if I enable it... I have this error.

comment:3 Changed 7 years ago by Hunkah

Shoot... I read what you wrote, after I posted. So thanks for the update.

comment:4 Changed 7 years ago by darkrain42

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!