Opened 9 years ago

Closed 9 years ago

#11042 closed defect (duplicate)

pidgin crashes when anyone else me chinese text

Reported by: diputz42 Owned by: datallah
Milestone: Component: winpidgin (gtk)
Version: 2.6.4 Keywords: chinese crashes aim
Cc: diputz42@…

Description

Whenever someone sends me Chinese text through AIM (I'm assuming other protocols would react the same way), Pidgin crashes instantly before even being able to display the Chinese text.

When I re-open Pidgin and double click that individual's name to open a message box which shows the log from the most recent conversation, Pidgin crashes again while attempting to display the Chinese characters.

The actual log files (*.txt) in the Pidgin log folder for the conversation does show the Chinese characters properly.

Attachments (1)

pidgin.RPT (4.3 KB) - added by diputz42 9 years ago.
Crash Dump

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by diputz42

Crash Dump

comment:1 Changed 9 years ago by nosnilmot

  • Component changed from AIM to winpidgin (gtk)
  • Owner changed from MarkDoliner to datallah

As you suspected, this is not AIM specific, but a font/display issue. I suspect it is a duplicate of #8129 but hopefully datallah can confirm.

comment:2 Changed 9 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #8129.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!