Opened 10 years ago

Closed 10 years ago

#11065 closed defect (duplicate)

Pidgin crashes/does not boot after clicking desktop icon.

Reported by: Dobey Owned by:
Milestone: Component: winpidgin (gtk)
Version: 2.6.4 Keywords:
Cc:

Description

I will first state the problem and the immediate issues, then what happened just prior to this happening. I am also using a program called ProcessHacker? to monitor when the program loads and crashes in the windows task manager.

The problem is when I click the desktop icon the program starts and is displayed in the task manage window, then disappears within 1-3 seconds, the Pidgin icon displays in the system tray as though I was online and then disappears when you hover over it. This is the extent of the problem visually.

What I was doing prior to any problems with Pidgin was changing the font to my Windows XP from the

desktop\properties\appearance\advanced

And I switched every font to something called "Comic Book" which I got off a free font website. Pidgin still worked at this point and was rendering all text in that style, I think tried to go into Pidgin under preferences and change the style of text within conversations and the size. When I clicked Preferences the buddy list window went entirely BLACK to a shade of color that would not allow anything to show excluding friends away messages under my AIM buddy list because they are rendered in GREY text, all that was visible besides that was my title bar at the top of the window. I couldn't see any options in preferences so I panicked a little and uninstalled Pidgin and reinstalled while at the same time backing up my .purple folder. From then on I have been duplicating the crash every single time I have reinstalled. I have tried uninstalling the GTK+, restarting after new uninstalls and then installs, nothing has even made a minor bit of progression to this problem.

I have changed back the font to a standard Times New Roman font built into Windows so I can not imagine how that could be causing an issue now. My version of Windows contains all standard Fonts that come with Windows (ie Arial, Times New Roman, Courier, Tahoma, etc. etc.) so if pidgin is forcing a specific font upon install I am sure it would be able to load.

I can not think of any other information to add right now, but if there are any other questions you have that could help me solve this problem without resorting to reformatting I would appreciate it, I simply could not live without my Pidgin.

Attachments (1)

pidgin.RPT (61.7 KB) - added by Dobey 10 years ago.

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by Dobey

comment:1 Changed 10 years ago by darkrain42

  • Component changed from pidgin (gtk) to winpidgin (gtk)
  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #8129.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!