Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#11202 closed defect (invalid)

after having an encrypted chat and exit pidgin it's crashing

Reported by: black_ps Owned by: rekkanoryo
Milestone: Component: unclassified
Version: 2.6.5 Keywords:
Cc:

Description

after i talk encrypted and then i want to exit pidgin it's crashing,i have attached a debug log.

Attachments (1)

debug.log (100.0 KB) - added by black_ps 7 years ago.

Download all attachments as: .zip

Change History (9)

Changed 7 years ago by black_ps

comment:1 Changed 7 years ago by darkrain42

  • Resolution set to invalid
  • Status changed from new to closed

This issue is caused by a third party plugin. We have no control over these plugins. Please report this problem to the authors of this third party plugin.
Pidgin-encryption

comment:2 Changed 7 years ago by black_ps

I see the problem is that it's crashing if i have a window open even it's not an encrypted connection,can somebody check the debug log ?

comment:3 Changed 7 years ago by darkrain42

  • Resolution invalid deleted
  • Status changed from closed to new

comment:4 Changed 7 years ago by darkrain42

  • Status changed from new to pending

Please follow the instructions to get a backtrace and attach it to this ticket.

comment:5 follow-up: Changed 7 years ago by black_ps

  • Status changed from pending to new

thanks but i have checked and i think the same problem is with this plugins,if i disable it there is no problem,thanks anyway...

comment:6 in reply to: ↑ 5 Changed 7 years ago by black_ps

Replying to black_ps:

thanks but i have checked and i think the same problem is with this plugin,if i disable it there is no problem,thanks anyway...

comment:7 Changed 7 years ago by darkrain42

  • Resolution set to invalid
  • Status changed from new to closed

comment:8 Changed 6 years ago by darkrain42

I'm pretty sure this is #9922

Edit: At least, the most recent crash in #9922 (the first few were Pidgin issues)

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!