Opened 9 years ago

Closed 8 years ago

Last modified 7 years ago

#11208 closed task (fixed)

Replace IMHTML widget with Webkit's

Reported by: salinasv Owned by:
Milestone: 3.0.0 Component: pidgin (gtk)
Version: Keywords: webkit imhtml
Cc:

Description

Webkit provides a stable widget we can use and drop the buggy imhtml one.

Change History (4)

comment:1 Changed 9 years ago by salinasv

  • Component changed from unclassified to pidgin (gtk)
  • Milestone set to 3.0.0
  • Owner rekkanoryo deleted

comment:2 Changed 8 years ago by salinasv

  • Resolution set to fixed
  • Status changed from new to closed

I think it is safe to close this since Webkit is currently used in i.p.p.

comment:3 Changed 7 years ago by QuLogic

Ticket #15123 has been marked as a duplicate of this ticket.

comment:4 Changed 7 years ago by freekjuuh

so the feature already exists? ifso, where do i download, enable. it? thxx

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!