Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#11212 closed defect (duplicate)

MSN: sometimes, users can't send messages

Reported by: mik3ca Owned by: khc
Milestone: Component: MSN
Version: 2.6.3 Keywords: receive messages send MSN
Cc: claber

Description

I have used MSN sometimes on pidgin 2.6.3, and I noticed from users that some of their messages are not getting through to me and one of the users made multiple attempts to send the same message and I have not received it once. what could cause this?

Change History (3)

comment:1 Changed 9 years ago by claber

I have a lot of buddies that use the Windows Live Messenger who complain some of the messages they send do not reach me. They send one or more messages and after a while MSN reports them that the messages could not be delivered. I noticed this happens when I'm using Pidgin (2.6.6) with the setting "Use HTTP Method" checked in the Advanced tab of the MSN account options. Is there anything I can do to help you track the problem?

comment:2 Changed 9 years ago by Robby

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #10575.
This sounds like #10575.

comment:3 Changed 9 years ago by Robby

Please add a debug log to that ticket.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!