Opened 7 years ago

Closed 9 months ago

#11388 closed defect (duplicate)

freeze on pasting string into chat

Reported by: ghutzriop Owned by: EionRobb
Milestone: Component: unclassified
Version: 2.6.5 Keywords: freeze
Cc:

Description (last modified by ghutzriop)

The exact version is pidgin-2.6.5-1.fc12
libpurple version is libpurple-2.6.5-1.fc12

The Arch is x86_64

If I paste the following string into the text box pidgin freezes reproducible.

http://www.heise.de/newsticker/meldung/NEC-draengt-mit-neuem-Supercomputer-SX-9-an-die-Weltspitze-189562.html

After resizing the window the freeze doesn't occur anymore

Change History (6)

comment:1 Changed 7 years ago by ghutzriop

  • Description modified (diff)
  • Keywords freeze added; crash removed

comment:2 Changed 7 years ago by ghutzriop

  • Summary changed from crash on pasting string into chat to freeze on pasting string into chat

comment:3 Changed 7 years ago by ghutzriop

  • Description modified (diff)

comment:4 Changed 7 years ago by deryni

Resizing so that the input area doesn't need to grow to display the entire link?

comment:5 Changed 3 years ago by rekkanoryo

  • Owner changed from rekkanoryo to EionRobb

comment:6 Changed 9 months ago by dx

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate of #16841

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!