Opened 9 years ago

Closed 9 years ago

#11421 closed defect (duplicate)

MSN avatar not displayed when e-mail address contains capital letters

Reported by: mdwint Owned by: QuLogic
Milestone: Component: MSN
Version: 2.6.3 Keywords:
Cc: kakurady

Description

The avatar of an MSN buddy is not fetched/displayed when that buddy has an e-mail address containing capital letters. After re-adding the buddy with their e-mail address in lowercase, the avatar is fetched and displayed properly.

Attachments (1)

purple-debug7.log (37.9 KB) - added by kakurady 9 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 9 years ago by darkrain42

  • Component changed from unclassified to MSN
  • Owner changed from rekkanoryo to khc

Changed 9 years ago by kakurady

comment:2 Changed 9 years ago by kakurady

Pidgin also sends to the server about a megabyte of messages for each contact with an e-mail address including capital letters when this happens.

comment:3 Changed 9 years ago by darkrain42

  • Owner changed from khc to QuLogic

comment:4 Changed 9 years ago by QuLogic

That would be the buddy icon. It's probably just not assigned properly.

comment:5 Changed 9 years ago by kakurady

Hi, can someone look into this? It's not the buddy icon is not assigned properly, but it's not loaded from the server at all, and also wasting the user and Microsoft's bandwidth in the process (some ~1000 NAKs for each contact that Pidgin cannot load icon).

comment:6 Changed 9 years ago by darkrain42

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11532.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!