Opened 12 years ago

Closed 12 years ago

#1146 closed defect (duplicate)

Startup crash after creating new groups and moving people

Reported by: NLS Owned by: datallah
Milestone: Component: winpidgin (gtk)
Version: 2.0 Keywords: startup crash groups
Cc:

Description

I was using Pidgin fine for days (I use MSN/ICQ/Yahoo logins) until I decided to ignore all the groups created by the various messengers and make my own. I created 5-6 groups (using GREEK text) and moved people in them. It worked for the day. After reboot it didn't work ever again.

Is there a way to fix this OR manualy revert my changes? (edit some file or something)

Should I attach anything else than the rpt?

I attach the debug report. Meanwhile I have to look for other messengers. :(

Attachments (1)

pidgin.RPT (2.5 KB) - added by NLS 12 years ago.
crash report

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by NLS

crash report

comment:1 Changed 12 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #647, #660 and has been fixed for 2.0.1 (planned for release this weekend).

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!