Opened 9 years ago

Closed 9 years ago

#11576 closed defect

all my MSN buddies are displayed as offline

Reported by: sillyrabbi Owned by: khc
Milestone: Component: MSN
Version: 2.6.6 Keywords:
Cc:

Description

Similar to Ticket #11558, but I'm not sure if it's exactly the same.

I am logged into MSN, but all my MSN buddies appear as offline. I know that a number of them are online (and not invisible). If I expand the list to show offline buddies, I can send them messages and they receive them ok and I get messages from them ok.

This just started happening to me about a week ago. No new software or upgrades have been installed recently.

I'm running Pidgin v.2.6.6 on Windows XP Pro sp3

Change History (7)

comment:1 Changed 9 years ago by hpirator

I have exactly the same problem with pidgin 2.6.6 on windows xp pro sp3 : all my msn contacts are displayed offline except the pidgin users. This problem appears this morning to me and to all of my pidgin-user contacts.

My pidgin-user contact are using pidgin 2.6.1 on Win xp, 2.6.2 on a ubuntu linux distrib and 2.6.4 on Windows 7.

comment:2 Changed 9 years ago by hpirator

and 2.6.6 on windows 7

comment:3 Changed 9 years ago by hpirator

the msn contacts seem to come come back now ! Maybe a MAS network problem....

comment:4 follow-up: Changed 9 years ago by glaubitz

Duplicate of issue #10681 (http://developer.pidgin.im/ticket/10681) ?

Adrian

comment:5 in reply to: ↑ 4 Changed 9 years ago by glaubitz

Replying to glaubitz:

Duplicate of issue #10681 (http://developer.pidgin.im/ticket/10681) ?

Adrian

Argh, sorry, I meant:

Duplicate of issue #10848 (http://developer.pidgin.im/ticket/10848) ?

Adrian

comment:6 Changed 9 years ago by QuLogic

  • Status changed from new to pending

Please follow the instructions to get a debug log and attach it to this ticket.

comment:7 Changed 9 years ago by trac-robot

  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!