Opened 9 years ago

Closed 9 years ago

#11672 closed defect (duplicate)

Crash when displaying certain message symbols

Reported by: bubatalazi Owned by: rekkanoryo
Milestone: Component: unclassified
Version: 2.6.6 Keywords:
Cc:

Description

When message, containing certain chars (see attached) is received Pidgin crashes. The same crash is observed when displaying the logs, containing such message. Attached is RPT file and txt file containing sample string.

Attachments (2)

pidgin.RPT (11.0 KB) - added by bubatalazi 9 years ago.
RPT file
badchars.txt (38 bytes) - added by bubatalazi 9 years ago.
String that causes Pidgin to crash upon displaying.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by bubatalazi

RPT file

Changed 9 years ago by bubatalazi

String that causes Pidgin to crash upon displaying.

comment:1 Changed 9 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #8129.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!