Opened 9 years ago

Closed 9 years ago

#11698 closed defect (duplicate)

MSN - does not update after changing interfaces

Reported by: Taemojitsu Owned by: rekkanoryo
Milestone: Component: MSN
Version: 2.6.2 Keywords:
Cc:

Description

Pidgin 2.6.2 under Ubuntu 9.10. When switching from wireless to ethernet or ethernet to wireless, Pidgin will no longer update. This problem will persist until logging out of MSN in pidgin, either manually or by removing the internet connection which will automatically cause Pidgin to log out. It can literally be hours that Pidgin appears to be online, but is not actually online.

A related problem is that Pidgin will spend significant amount of time in a similar state, if the connection is dropped such as by a router restarting. This does not persist for hours, but it can easily be 10-30 minutes before Pidgin notices the connection has been lost and notifies the user.

One easy way to test this is by 'adding' yourself in MSN in Pidgin. Changing your state or personal message will show up instantly on a good connection, but once the connection has been lost (without Pidgin noticing) you can change your state to Away, and your icon in your buddy list will never change to Away like it should.

The first problem also manifests when switching from, say, an external wireless adapter to the internal one. This is using the default Network Manager for Ubuntu 9.10, so 'route' shows the default connection changing with the interface.

Change History (1)

comment:1 Changed 9 years ago by QuLogic

  • Component changed from unclassified to MSN
  • Keywords MSN removed
  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11686.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!