Opened 9 years ago

Closed 9 years ago

#11710 closed defect (worksforme)

my contacts are all offline while they are not.

Reported by: Abby Owned by: khc
Milestone: Component: MSN
Version: 2.6.6 Keywords: contacts offline online
Cc:

Description (last modified by Abby)

This morning I started Pidgin and saw all my contacts offline while they were online. I reinstall Pidgin, I uninstall all the plugins... I don't know how to do now.

It's very annoying and I can't support it more longer I have a lot of contacts and some don't speak to me if I don't start the conversation... And I can't see if they are here or not -_-

Attachments (2)

debug.log (28.3 KB) - added by Abby 9 years ago.
purple-debug.log (2.0 MB) - added by Abby 9 years ago.

Change History (13)

comment:1 Changed 9 years ago by Abby

  • Description modified (diff)

comment:2 follow-up: Changed 9 years ago by datallah

  • Status changed from new to pending

Please follow the instructions to get a debug log and attach it to this ticket.

comment:3 in reply to: ↑ 2 Changed 9 years ago by Abby

  • Status changed from pending to new

Replying to datallah:

Please follow the instructions to get a debug log and attach it to this ticket.

I'm french and even with a dictionnary I understand nothing >< Pidgin isn't crashing, it doesn't show my msn contacts online and I don't understand the part of the instructions to do when Pidgin isn't crashing -_-... I'll try to find some help but I think that gonna take long time...

comment:4 Changed 9 years ago by Abby

"If Pidgin isn't crashing, you can use the Debug Window (Help->Debug Window) to obtain the debug log output."

I've got a window with a lot of text... I attach the text in the ticket ?

Changed 9 years ago by Abby

comment:5 Changed 9 years ago by datallah

  • Status changed from new to pending

Attaching the text is the right thing to do.

We will need the debug log from when you connect to the account:

  • Set your status to offline.
  • Open the Debug Window
  • Set your status to online
  • Once the login process completes attach the generated debug output.

comment:6 Changed 9 years ago by Abby

  • Status changed from pending to new

I try to attach the file but It is loading since 10 minutes :s...

Changed 9 years ago by Abby

comment:7 Changed 9 years ago by Abby

Is it the right file ?

comment:8 Changed 9 years ago by datallah

Yes, it is the right file. Hopefully someone familiar with MSN will be able to look into it in the not too distant future.

comment:9 Changed 9 years ago by QuLogic

  • Status changed from new to pending

According to the debug log, you have about 27 people in your address book, and 17 that use MSN (assuming I counted correctly). Does that sound about right?

There are 4 that are online. Do you not see that? What makes you think there should be others online?

comment:10 Changed 9 years ago by Abby

  • Status changed from pending to new

Some of my offline contacts told me that they were online... I had the case with 5 or 6 contacts... And I have contacts always online an they were not... BUt the problem is solved, I downloaded an other program.

comment:11 Changed 9 years ago by QuLogic

  • Resolution set to worksforme
  • Status changed from new to closed

I don't know how that would make too much of a difference, but if you say so.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!