Opened 9 years ago

Closed 9 years ago

#11738 closed defect (fixed)

err msg "Invalid certificate authority signature"

Reported by: akshay.gupta Owned by: darkrain42
Milestone: Component: XMPP
Version: 2.5.1 Keywords:
Cc:

Description (last modified by akshay.gupta)

not able to login, while clicking on re-enable button getting this err message "Invalid certificate authority signature". along with i want to update this version to 2.6.5 from current version 2.5.1. How to do it on linux machine please guide.

Attachments (1)

certificate.pem (1.9 KB) - added by akshay.gupta 9 years ago.
Generated using Tools->certificates-> selected server-> save

Download all attachments as: .zip

Change History (9)

Changed 9 years ago by akshay.gupta

Generated using Tools->certificates-> selected server-> save

comment:1 Changed 9 years ago by akshay.gupta

  • Description modified (diff)

comment:2 follow-up: Changed 9 years ago by rekkanoryo

  • Status changed from new to pending

What protocol and what server?

comment:3 in reply to: ↑ 2 Changed 9 years ago by akshay.gupta

  • Status changed from pending to new

Replying to rekkanoryo:

What protocol and what server?

protocol: XMPP server: stbeehive.oracle.com

comment:4 Changed 9 years ago by darkrain42

  • Status changed from new to pending

Please follow the instructions to get a debug log and attach it to this ticket.
Instructions on upgrading from 2.5.1 to 2.6.6 on Linux is basically out of our scope. You should talk to your IT department about that, or check with your linux distribution, or build from source.

With regard to the TLS issue, I'd like to see the debug log from attempting to connect to the server, please.

comment:5 Changed 9 years ago by darkrain42

  • Component changed from unclassified to XMPP
  • Owner changed from rekkanoryo to darkrain42

comment:6 Changed 9 years ago by akshay.gupta

  • Status changed from pending to new

Better you tell me how to uninstall(Right now it is installed at /scratch/software/pidgin) and reinstall pidgin. Where from i can get pdigin installer.

comment:7 Changed 9 years ago by darkrain42

  • Status changed from new to pending

There is no single installer for Linux (as I tried to say earlier). You really should talk to your IT department or whoever set up your computer initially about how to upgrade it.

comment:8 Changed 9 years ago by akshay.gupta

  • Resolution set to fixed
  • Status changed from pending to closed

It seems my certificate got expired now i have copied other's one certificate and added to my pidgin. It is working fine.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!