Opened 9 years ago

Closed 9 years ago

#11789 closed defect

XMPP issue with OpenSuse 11.2 and Pidgin Linux, not with Pidgin Windows version

Reported by: jlambrec Owned by: darkrain42
Milestone: Component: XMPP
Version: 2.6.6 Keywords: XMPP OpenSuse Linux
Cc:

Description (last modified by jlambrec)

Running OpenSuse? 11.2 and cross-over (Code Weavers), I can access XMPP accounts by using the WinXP version of Pidgin (2.6.5 - have not tried 2.6.6). If installing Pidgin Linux rpm version in OpenSuse? 11.2, I cannot connect to XMPP (tried with Pidgin 2.6.5 and 2.6.6). Connection is refused by server. XMPP setup is identical in both cases. In both cases, Yahoo accounts work fine. This appears to be XMPP issue with OpenSuse? 11.2 (and probably 11.1 if I recall). I also installed Pidgin 2.6.6 in WinXP and XMPP worked fine.

Change History (4)

comment:1 Changed 9 years ago by jlambrec

  • Description modified (diff)
  • Summary changed from XMPP issue with OpenSuse 11.2+Cross-over, not with WinXP to XMPP issue with OpenSuse 11.2 and Pidgin Linux, not with Pidgin Windows version

comment:2 Changed 9 years ago by darkrain42

  • Component changed from unclassified to XMPP
  • Status changed from new to pending

Please follow the instructions to get a debug log and attach it to this ticket.

comment:3 Changed 9 years ago by darkrain42

  • Owner changed from rekkanoryo to darkrain42

comment:4 Changed 9 years ago by trac-robot

  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!