Opened 9 years ago

Closed 9 years ago

#11799 closed defect

Pidgin crashed when trying to modify AIM password

Reported by: W00d5t0ck Owned by: rekkanoryo
Milestone: Component: AIM
Version: 2.4.3 Keywords:
Cc:

Description

I know this is a rather old version of Pidgin, but this is the only one currently available in Debian stable.

When I tried to modify the password of my AIM account, pidgin crashed.

Change History (2)

comment:1 Changed 9 years ago by darkrain42

  • Component changed from unclassified to AIM
  • Status changed from new to pending

If it's reproducible, get a backtrace, although I would suggest upgrading to the version in Debian Backports, which is significantly newer.

comment:2 Changed 9 years ago by trac-robot

  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!