Opened 9 years ago

Closed 9 years ago

#11808 closed defect (fixed)

Increasingly large blank system tray area

Reported by: gophergun Owned by: rekkanoryo
Milestone: Component: pidgin (gtk)
Version: 2.7.0 Keywords:
Cc:

Description

In Ubuntu (Netbook Edition in my case) 10.04, when Pidgin is set to only show the system tray icon upon new messages, there will be a blank space remaining after you read the message. The more new messages you get, the larger this blank area becomes.

Change History (8)

comment:1 Changed 9 years ago by darkrain42

  • Status changed from new to pending

This may be fixed by Pidgin 2.7.0 (which uses more up-to-date code for the system tray icon). When Pidgin 2.7.0 is released, if the problem re-occurs, please comment here.

comment:2 Changed 9 years ago by darkrain42

  • Component changed from unclassified to pidgin (gtk)

comment:3 Changed 9 years ago by rekkanoryo

Ticket #11822 has been marked as a duplicate of this ticket.

comment:4 Changed 9 years ago by gophergun

  • Status changed from pending to new
  • Version changed from 2.6.6 to 2.7.0

I'd like to report that the problem still seems to exist in 2.7.0.

comment:5 Changed 9 years ago by darkrain42

  • Status changed from new to pending

gophergun, when you were using 2.6.6, were you using our packages (the PPA or built-from-source) or Ubuntu's?

This ticket is very likely a dupe of #11913 (Ubuntu's 2.6.6 packages backported the GtkStatusIcon code)

comment:6 Changed 9 years ago by gophergun

  • Status changed from pending to new

Yours, I believe...is there a way to check this? I want to say it was either from your PPA or GetDeb?'s, but I'm far from perfect.

comment:7 Changed 9 years ago by darkrain42

  • Status changed from new to pending

You can try checking /var/log/dpkg.log* for which version you installed second-to-last (as you should now be using 1:2.7.0-0ubuntu1.1~pidgin1.10.04).

Alternately, apply this one-line patch and rebuild and see if it fixes for you.

comment:8 Changed 9 years ago by gophergun

  • Resolution set to fixed
  • Status changed from pending to closed

I suppose I had, the patch fixed things right up. Thank you!

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!