Opened 9 years ago

Closed 9 years ago

#11847 closed defect (duplicate)

Error Downloading the GTK+ Runtime

Reported by: thewinternet Owned by:
Milestone: Component: pidgin (gtk)
Version: 2.7.0 Keywords: GTK+
Cc:

Description

Error Downloading the GTK+ Runtime : http://pidgin.im/win32/download_redir.php?version2.7.0&gtk_version=2.16.6.0&dl_pkg=gtk

http://img339.imageshack.us/img339/7491/pidginerror.jpg

Cancel allows install to finish. Upon launch the following error appears: http://img156.imageshack.us/img156/6016/2010051309h3442.jpg

Change History (5)

comment:1 Changed 9 years ago by Robby

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11842.
On the internet, searching is win. ;)

comment:2 Changed 9 years ago by thewinternet

The incident that you redirected to has absolutely nothing to do with my issue. The workaround for this issue is to use the offline installer. If you want more diagnostic information let me know.

comment:3 Changed 9 years ago by datallah

This issue has been fixed.

comment:4 Changed 9 years ago by Robby

  • Resolution duplicate deleted
  • Status changed from closed to new

comment:5 Changed 9 years ago by Robby

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11832.
Oops, typo, sorry about that, winternet.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!