Opened 9 years ago

Closed 9 years ago

#11854 closed defect (duplicate)

Ctrl+M for both Create IM and Set Mood - duplicate usage

Reported by: RainrooM Owned by:
Milestone: Component: pidgin (gtk)
Version: 2.7.0 Keywords: shortcut
Cc: V.vanAdrighem@…

Description

Shortcut Ctrl + M is displayed in menu under 'Contacts' for 'Create IM' as well under menu 'Extra' for 'Set mood'.

This could be a translation issue. Installation 'NL'

When buddy list is open en Ctrl + M is pressed, the menu to enter a new IM is displayed, not the set mood window.

Change History (2)

comment:1 Changed 9 years ago by datallah

  • Cc V.vanAdrighem@… added
  • Component changed from winpidgin (gtk) to pidgin (gtk)
  • Owner datallah deleted

comment:2 Changed 9 years ago by deryni

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #12166.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!