Opened 9 years ago

Closed 9 years ago

#11861 closed defect

Various graphics malfunctions on windows as of 2.7.0

Reported by: bestcid Owned by: datallah
Milestone: Component: winpidgin (gtk)
Version: 2.7.0 Keywords: flash receive im
Cc:

Description

Hello everyone

It seems that some graphic things of pidgin's windows version are not working with the 2.7.0 version.

Concretely, I have observed two:

-Buddy icon on window is not working -Blinking on new messages doesn't works even if I have that option activated.

I attach two files with the bugs detailed.

I have verified this with another user who has the same problem (from different location and computer).

Also, I deleted all the config stored on Application Data/.purple/, so it seems more like a bug than a missconfiguration.

Greetings

Attachments (2)

bug2.png (6.9 KB) - added by bestcid 9 years ago.
bug1.png (31.8 KB) - added by bestcid 9 years ago.

Download all attachments as: .zip

Change History (7)

Changed 9 years ago by bestcid

Changed 9 years ago by bestcid

comment:1 Changed 9 years ago by datallah

The first issue is a duplicate of #11842

comment:2 follow-up: Changed 9 years ago by datallah

  • Status changed from new to pending

I can't recreate the second issue - are you sure the buddy in question actually had a buddy icon set? Does it show up in the conversation window infopane?

comment:3 in reply to: ↑ 2 Changed 9 years ago by bestcid

  • Status changed from pending to new

Replying to datallah:

I can't recreate the second issue - are you sure the buddy in question actually had a buddy icon set? Does it show up in the conversation window infopane?

yes, it is on the conversation window infopane and on the tooltip with the buddy's info. The buddy's protocol is XMPP.

I'll try to delete all stored buddy icons in .purple, though.

comment:4 Changed 9 years ago by datallah

  • Status changed from new to pending

comment:5 Changed 9 years ago by trac-robot

  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!