Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#11866 closed defect (fixed)

liboscar causes appcrash

Reported by: haelduksf Owned by: rekkanoryo
Milestone: Component: unclassified
Version: 2.7.0 Keywords:
Cc:

Description

I'm running win7 pro 64, and have been experiencing appcrashes on launch caused by liboscar.dll since about v. 2.6.4. Please advise on what sort of diagnostics you need.

Attachments (2)

pidgin.RPT (6.0 KB) - added by haelduksf 9 years ago.
wtf.png (19.8 KB) - added by TRIVIUM 9 years ago.
liboscar.dll pidgin 2.7 app crash

Download all attachments as: .zip

Change History (9)

comment:1 Changed 9 years ago by Robby

  • Status changed from new to pending

Please follow the instructions to get a backtrace and attach it to this ticket.

Changed 9 years ago by haelduksf

comment:2 Changed 9 years ago by haelduksf

  • Status changed from pending to new

Attachment (pidgin.RPT) added by ticket reporter.

comment:4 Changed 9 years ago by darkrain42

  • Status changed from new to pending

Delete C:\Users\haelduksf\AppData?\Roaming\.purple\plugins\libaim.dll (and libicq.dll, if it's there, too). You shouldn't keep copies of the built-in protocol plugins in that directory.

comment:5 Changed 9 years ago by haelduksf

  • Resolution set to fixed
  • Status changed from pending to closed

I think you mean "pidgin's installer should have gotten rid of the built-in protocol plugins in that directory", because I don't recall putting them there :)

comment:6 Changed 9 years ago by rekkanoryo

Pidgin's installer never touches user-specific files, especially .purple.

comment:7 Changed 9 years ago by TRIVIUM

" Delete C:\Users\haelduksf\AppData??\Roaming\.purple\plugins\libaim.dll (and libicq.dll, if it's there, too). You shouldn't keep copies of the built-in protocol plugins in that directory. " I'm having the same problem on win7 Pro x86 and there isn't a folder called "plugins" in the .purple directory. See: http://developer.pidgin.im/attachment/wiki/WikiFormatting/wtf.png

What should I do ?

Changed 9 years ago by TRIVIUM

liboscar.dll pidgin 2.7 app crash

comment:8 Changed 9 years ago by darkrain42

File a new ticket and attach the pidgin.RPT file from that directory. Your issue is different.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!