Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#11867 closed defect (fixed)

Pasting Allowed In Message Area

Reported by: davmillar Owned by: datallah
Milestone: 2.7.1 Component: winpidgin (gtk)
Version: 2.7.0 Keywords:
Cc:

Description

Pasting is allowed in the message area even though other typing isn't.

I was able to paste a link into the message area after clicking a friend's link and using CTRL+V without clicking back in the composing area.

I was able to duplicate the effect several times by selecting text or clicking in the message area and using CTRL+V to paste.

Attachments (1)

pidgin.jpg (285.9 KB) - added by davmillar 9 years ago.
Example screenshot of problem.

Download all attachments as: .zip

Change History (8)

Changed 9 years ago by davmillar

Example screenshot of problem.

comment:1 Changed 9 years ago by darkrain42

  • Component changed from unclassified to winpidgin (gtk)
  • Owner changed from rekkanoryo to datallah

Reported by a user in #pidgin (video). Neither elb nor I could reproduce in Linux.

comment:2 Changed 9 years ago by darkrain42

Ticket #11893 has been marked as a duplicate of this ticket.

comment:3 Changed 9 years ago by datallah

I can recreate this on Windows.

comment:4 Changed 9 years ago by datallah@…

  • Milestone set to 2.7.1
  • Resolution set to fixed
  • Status changed from new to closed

(In 8ff2ee29eabe00715f5da3d756f3bf52b9509879):
Prevent pasting into readonly imhtmls on Windows. Fixes #11867

comment:5 Changed 9 years ago by darkrain42

Ticket #11960 has been marked as a duplicate of this ticket.

comment:6 Changed 9 years ago by deryni

Ticket #12004 has been marked as a duplicate of this ticket.

comment:7 Changed 9 years ago by deryni

Ticket #12062 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!