Opened 9 years ago

Closed 9 years ago

#11882 closed defect (fixed)

Installer doesn't automatically select the translation for the installation language.

Reported by: variolars Owned by: datallah
Milestone: 2.7.1 Component: winpidgin (gtk)
Version: 2.7.0 Keywords:
Cc:

Description

I downloaded and installed 2.7.0 German on Win XP but it is completely english.

Pidgin 2.7.0 (libpurple 2.7.0) 32fe1057ca848b424a0de8df380081e61a62db3b

Build Information

Plugins: Enabled SSL: SSL support is present. GTK+ Runtime: 2.16.6 Glib Runtime: 2.20.5

Library Support

Cyrus SASL: Enabled Gadu-Gadu library (libgadu): Internal GtkSpell?: Enabled GnuTLS: Disabled Network Security Services (NSS): Enabled Perl: Disabled Tcl: Disabled Tk: Disabled UTF-8 DNS (IDN): Disabled Voice and Video: Disabled

Change History (7)

comment:1 Changed 9 years ago by datallah

  • Summary changed from German Version is english to Installer doesn't automatically select the translation for the installation language.

There is no "German Version" (or any other specific-language version) - there is a single installer and it contains all the available languages.

There is a bug in the 2.7.0 installer where it wont automatically choose to install the translation for the language chosen for the installation process.

You will need to manually choose the appropriate translation during the installation process until the bug is fixed.

comment:2 Changed 9 years ago by datallah

  • Type changed from translation to defect

comment:3 Changed 9 years ago by datallah

Ticket #11871 has been marked as a duplicate of this ticket.

comment:4 Changed 9 years ago by datallah

Ticket #11881 has been marked as a duplicate of this ticket.

comment:5 Changed 9 years ago by schossel

To change the language you've to reinstall. During the installation process where it asks about what parts you want to install, scroll the checkfields down to "Localizations" and mark the field corresponding to your language e.g. "de" for german. After the installation Pidgin should show the right language in the GUI.

comment:6 Changed 9 years ago by datallah

Ticket #11859 has been marked as a duplicate of this ticket.

comment:7 Changed 9 years ago by datallah@…

  • Milestone set to 2.7.1
  • Resolution set to fixed
  • Status changed from new to closed

(In 9e39de8a60da06a1d33d6e9904dd7532fa5cdc16):
Automatically select the translation corresponding to the installer language. Fixes #11882

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!