Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#11884 closed defect (duplicate)

Pidgin is set to specific language on installation but it stays english on start

Reported by: schossel Owned by: rekkanoryo
Milestone: Component: unclassified
Version: 2.7.0 Keywords: installation language
Cc:

Description (last modified by schossel)

To solve this problem I had to choose "Localizations" during installation and explicitly mark the field "de" (or whatever language you want). Then it starts in the specified language. It seems that by not checking the field, the language pack is not decompressed.

Change History (4)

comment:1 Changed 9 years ago by schossel

  • Description modified (diff)

comment:2 Changed 9 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11884.
Thanks for filing this, I didn't realize that there was already an equivalent filed when I asked you to do so.

comment:3 Changed 9 years ago by datallah

Ticket #11884 has been marked as a duplicate of this ticket.

comment:4 Changed 9 years ago by datallah

Oops. This is actually a duplicate of #11882.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!