Opened 9 years ago

Closed 9 years ago

#11887 closed defect (worksforme)

Mouse Wheel not scrolling contact list

Reported by: EmileDaigle Owned by: rekkanoryo
Milestone: Component: unclassified
Version: 2.7.0 Keywords:
Cc:

Description

Windows XP SP2.

Installed Pidgin 2.7.0, expanded buddy group, which create a vertical scroll bar, then tried to scroll the buddy list with the mouse wheel. Did not scroll.

Change History (3)

comment:1 Changed 9 years ago by Phagos

Works for me on Windows 7 Home Edition 32-bit

comment:2 Changed 9 years ago by EmileDaigle

after killing and restarting Pidgin, mouse wheel scrolls on the contact list.

Can't reliably reproduce.

comment:3 Changed 9 years ago by datallah

  • Resolution set to worksforme
  • Status changed from new to closed

If you continue to experience issues with that, this ticket can be reopened.

Unfortunately, there isn't likely to be anything we can do about it as Pidgin itself has no direct interaction with your mouse - that all is handled by GTK+.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!