Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#11891 closed defect

Spell check not working in Pidgin 2.7.0 running on Windows 7

Reported by: Colleen389 Owned by: rekkanoryo
Milestone: Component: unclassified
Version: 2.7.0 Keywords:
Cc: sorin

Description

Hi, I have spell check enabled and it doesn't work. I'm using the latest Pidgin (2.7.0) and Windows 7. It didn't work with the last version of Pidgin either.

Thanks!

Change History (8)

comment:1 Changed 9 years ago by jetuser

I have the same problem too

comment:2 Changed 9 years ago by datallah

  • Status changed from new to pending

You need to install new dictionaries. Anything installed in previous versions will not work in 2.7.0.

comment:3 Changed 9 years ago by jetuser

Any particular release? The install I found seems to be missing the wordlist

comment:4 Changed 9 years ago by Dobz

Confirmed, spell checking will not work on Windows 7 x64 with Pidgin 2.7.

I do have the enUS dictionary installed into C:\Program Files (x86)\Pidgin\spellcheck\share\enchant\myspell .

comment:5 Changed 9 years ago by Dobz

Found out that my PHP install was causing this. I removed PHP from my Windows global PATH variable and spell checking works again.

comment:6 Changed 9 years ago by trac-robot

  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

comment:7 follow-up: Changed 9 years ago by sorin

I think that I have the same problem: running Pidgin 2.7.1 on Windows 7 x64 with 4 installed dictionaries but the spellchecker is missing from the application.

comment:8 in reply to: ↑ 7 Changed 9 years ago by datallah

Replying to sorin:

I think that I have the same problem: running Pidgin 2.7.1 on Windows 7 x64 with 4 installed dictionaries but the spellchecker is missing from the application.

Please file a new issue and include a debug log (TipsForBugReports).

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!