Opened 7 years ago

Closed 7 years ago

#11894 closed defect (duplicate)

Connecting to an ICQ account crashes Pidgin

Reported by: Photon Owned by: MarkDoliner
Milestone: Component: ICQ
Version: 2.7.0 Keywords: crash icq connection
Cc:

Description

Using a freshly installed Pidgin 2.7.0 on Arch Linux x86_64. Pidgin reproducible crashed on startup. I tried disabling my accounts and after disabling the ICQ account it didn't crash any more. But it crashes again, when I re-enable the ICQ account. The connection seems established, I can even see some ICQ contacts going online but then it crashes.

Attachments (1)

pidgin-backtrace.log (2.5 KB) - added by Photon 7 years ago.
GDB Backtrace

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by Photon

GDB Backtrace

comment:1 Changed 7 years ago by Robby

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11863.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!