Opened 9 years ago

Closed 9 years ago

#11909 closed defect (duplicate)

liboscar.dll & msvcrt.dll causes appcrash

Reported by: TRIVIUM Owned by: rekkanoryo
Milestone: Component: ICQ
Version: 2.7.0 Keywords: liboscar appcrash
Cc:

Description (last modified by TRIVIUM)

Pidgin crashed twice with different dll files (Windows 7 Pro x86)

Attachments (1)

pidgin.RPT (4.0 KB) - added by TRIVIUM 9 years ago.

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by TRIVIUM

comment:1 in reply to: ↑ description Changed 9 years ago by TRIVIUM

  • Description modified (diff)

Replying to TRIVIUM:

Pidgin crashed twice with different dll files

comment:2 follow-up: Changed 9 years ago by darkrain42

  • Component changed from unclassified to AIM
  • Status changed from new to pending

The latter of your crashes is #11863 and will be fixed in the next release.

Is the former crash reproducible?

comment:3 in reply to: ↑ 2 Changed 9 years ago by TRIVIUM

  • Status changed from pending to new

Replying to darkrain42:

The latter of your crashes is #11863 and will be fixed in the next release.

Is the former crash reproducible?

Jep. I did the following, as mentioned in the #11863

  1. Right-click at offline ICQ buddy in contact list or in chat window header
  1. Choose "Get X-Status Msg"
  1. Get crash instead.

Well, it isn't a plugin that causes the crash, is it?

comment:4 Changed 9 years ago by darkrain42

  • Component changed from AIM to ICQ
  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11863.
As I said, there are two crashes in the pidgin.rpt. Only one of them is the crash from #11863, but the other one doesn't have enough information to solve. If you're still experiencing crashes with 2.7.1 (when it's released), please get a new crash report and file a ticket.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!