Opened 9 years ago

Closed 9 years ago

#11923 closed task (duplicate)

Fix GTK+ redirect

Reported by: yatski Owned by: rekkanoryo
Milestone: Component: unclassified
Version: 2.7.0 Keywords:
Cc:

Description

I tried install newest version of Pidgin, but installer couldn't fetch GTK+ from http://pidgin.im/win32/download_redir.php?version=2.7.0&gtk_version=2.16.6.0&dl_pkg=gtk (address itself redirected to downloading page of GTK+.zip)

Had to downgrade version to 'fix' this, since I don't exactly know "what files are supposed to be copied from here and pasted there."

Change History (1)

comment:1 Changed 9 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11889.
The redirect actually works fine.

The reason your installation failed is probably due to you being behind a proxy or something such that the NSIS Installer downloading functionality couldn't successfully download GTK+.

The error message has been improved for the next version to point to the "offline" installer (which is also available for download via the website) when this happens.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!