Opened 9 years ago

Closed 9 years ago

#11959 closed defect (duplicate)

Notification tray status icons missing

Reported by: PCrichton Owned by: QuLogic
Milestone: Component: pidgin (gtk)
Version: 2.7.0 Keywords:
Cc:

Description

None of the status icons appear in the Gnome notification tray. The icon it ends up using is the last used icon in the tray by a different application.

Pidgin is configured and built from source with the default destination /usr/local. Building with debugging enabled offers no errors regarding missing icons

The icons are installed in the expected location of /usr/local/share/pixmaps/pidgin/tray/hicolor/x for 16, 22, 32, 48.

Change History (2)

comment:1 Changed 9 years ago by darkrain42

  • Component changed from unclassified to pidgin (gtk)
  • Owner changed from rekkanoryo to QuLogic

Probably a dupe of #11846, but I'll let QuLogic weigh in on that.

comment:2 Changed 9 years ago by QuLogic

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11846.
Basically, yea.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!