Opened 12 years ago

Last modified 10 years ago

#1196 new defect

Buddies collapse on hide offline buddies

Reported by: rageboy Owned by: seanegan
Milestone: Component: pidgin (gtk)
Version: 2.0 Keywords:
Cc:

Description

I wasn't sure what to call this. I hope it's not a dupe. The giant white space is fixed, but when you go from showing offline buddies to hiding, some of the buddies become 1 line instead of 2 if details are shown, or even if you go from don't show details to showing details. The attached sshot shows the results of hiding offline buddies. The effects are boxed in red. One thing that affects this is the buddy that's currently selected. It only happens if the selected buddy is below the showing buddies.

Attachments (2)

collapsedBuddies.PNG (58.3 KB) - added by rageboy 12 years ago.
It also happens when you show offline buddies to some buddies.
pidgin 2.4.0 icons bug.png (97.5 KB) - added by hkazemi 11 years ago.

Download all attachments as: .zip

Change History (13)

Changed 12 years ago by rageboy

It also happens when you show offline buddies to some buddies.

comment:1 Changed 12 years ago by lschiere

  • Milestone set to 2.0.3
  • Owner set to seanegan

comment:2 Changed 12 years ago by seanegan

  • Milestone changed from 2.0.3 to 2.1.0

Milestone 2.0.3 deleted

comment:3 Changed 12 years ago by seanegan

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #1511, which has been fixed in 2.0.2

comment:4 Changed 12 years ago by schoen

It still occurs in Pidgin 2.0.2. Also, it is not really a duplicate of #1511, since collapsing and expanding groups does not mess up the contact list anymore, but showing offline buddies does.

comment:5 Changed 12 years ago by Sim-on

yeah! it isnt solved in 2.0.2 !!

comment:6 Changed 12 years ago by lschiere

  • Milestone changed from 2.1.0 to 2.1.2
  • Resolution duplicate deleted
  • Status changed from closed to reopened

comment:7 Changed 11 years ago by hbons

  • Resolution set to fixed
  • Status changed from reopened to closed

I haven't noticed this bug anymore for a very long time, and I haven't been able to reproduce it in 2.4.0.

Changed 11 years ago by hkazemi

comment:8 Changed 11 years ago by hkazemi

I've seen this bug in Pidgin since the 2.0.0 release and I just reproduced it in 2.4.0. I attached a new screenshot above.

Some possibilities: -the bug is not yet (completely) fixed -something in my repeatedly upgraded Pidgin profile triggers this bug -the bug isn't as easily triggered as in earlier releases -the conditions to trigger the bug are harder to meet in Pidgin 2.4.0 than prior releases (however my installation meets these conditions)

comment:9 Changed 11 years ago by Sim-on

  • Resolution fixed deleted
  • Status changed from closed to reopened

yeah you're right. I saw this some days ago, too, but forgot to reopen this ticket.

comment:10 Changed 11 years ago by Sim-on

  • Milestone set to 2.4.2

comment:11 Changed 10 years ago by Sim-on

Ticket #3563 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!