Opened 9 years ago

Closed 9 years ago

#11960 closed defect (duplicate)

Pasting overwrites chat history

Reported by: kwyjibo Owned by: rekkanoryo
Milestone: Component: winpidgin (gtk)
Version: 2.7.0 Keywords: paste history
Cc:

Description

When I paste text with Ctrl-V while text is selected in the chat history, it overwrites the selected text with the clipboard. Pasting is disabled in the rightclick menu, but somehow ctrl-v is still able to paste there, rather than placing the text into the input box.

Change History (1)

comment:1 Changed 9 years ago by darkrain42

  • Component changed from unclassified to winpidgin (gtk)
  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11867.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!