Opened 9 years ago

Closed 9 years ago

#11961 closed plugin request (duplicate)

Plugin message notifications doesn't work correctly

Reported by: alitrix Owned by:
Milestone: Component: plugins
Version: 2.7.0 Keywords:
Cc:

Description

Hi,

In the previous version (2.6.6) when somebody send a message to me (doesn't matter what protocol) - and the window is minimized - it started to blink in the taskbar.

Since 2.7.0 it isn't working anymore. These options are checked in the Message Notification plugin:

Notify for

  • IM windows
  • Chat iwndows

Notification Methods

  • Prepend string into window title: (*)
  • Insert count of new messages into window title
  • Flash window

Notification Removal

  • Remove when conversation window gains focus
  • Remove when typing in conversation window

Attachments (1)

pidgin_message_notification.jpg (34.2 KB) - added by alitrix 9 years ago.
Screenshot with the 'Message Notification' plugin

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by alitrix

Screenshot with the 'Message Notification' plugin

comment:1 Changed 9 years ago by Robby

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11842.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!