Opened 9 years ago

Closed 9 years ago

#11966 closed defect (duplicate)

Check Point firewall blocks GTK+ download during Windows install

Reported by: scastle Owned by:
Milestone: Component: winpidgin (gtk)
Version: 2.7.0 Keywords: nsisdl user-agent
Cc:

Description (last modified by scastle)

Most flavors of the Check Point firewall will block the GTK+ download during the normal Windows Pidgin 2.7 install owing to the User-Agent that is used, which contains NSISDL, if the Check Point SmartDefense?/IPS feature is enabled and is using the "Header Rejection" templates. Only the Pidgin "offline" Windows installer can be used behind one of these firewalls.

Change History (2)

comment:1 Changed 9 years ago by scastle

  • Description modified (diff)
  • Summary changed from Check Point FW blocks GTK+ download during install to Check Point firewall blocks GTK+ download during Windows install

comment:2 Changed 9 years ago by datallah

  • Component changed from pidgin (gtk) to winpidgin (gtk)
  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11889.
I'm not sure what the "defect" part of this ticket is.

There isn't anything that we can do to make Check Point let this work.

The error message has been improved to point people to the "offline" installer when the download fails.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!