Opened 9 years ago

Closed 9 years ago

#11969 closed defect (fixed)

facebook account disconect after a few minutes

Reported by: silvarius Owned by: darkrain42
Milestone: Component: XMPP
Version: 2.7.0 Keywords:
Cc:

Description

My facebook account goes off-line after a few minutes because "I signed on from another location", which is not the case of course. If I re-connect, it goes ok for a few minutes then goes off-line again and so on.

System : Windows XP sp3

Change History (14)

comment:1 follow-up: Changed 9 years ago by Robby

  • Resolution set to invalid
  • Status changed from new to closed

This issue is caused by a third party plugin. We have no control over these plugins. Please report this problem to the authors of this third party plugin.

comment:2 in reply to: ↑ 1 Changed 9 years ago by silvarius

Replying to Robby:

Strange: I'm new to Pidgin and have just installed it for the first time today. I installed no third-party plugins, only the install exe ("offline" install version as the "online" version wouldn't install properly). Do you put third party plugins in your install files?

comment:3 follow-up: Changed 9 years ago by Robby

So you are using Facebook via XMPP and not the plugin?

comment:4 Changed 9 years ago by darkrain42

  • Resolution invalid deleted
  • Status changed from closed to new

comment:5 follow-up: Changed 9 years ago by darkrain42

  • Component changed from unclassified to XMPP
  • Status changed from new to pending

Are you simultaneously using the Facebook website?

comment:6 Changed 9 years ago by darkrain42

  • Owner changed from rekkanoryo to darkrain42

comment:7 in reply to: ↑ 3 Changed 9 years ago by silvarius

  • Status changed from pending to new

Replying to Robby: Yes, that's it. I have 2 XMPP connection running (facebook and gmail)

comment:8 in reply to: ↑ 5 ; follow-up: Changed 9 years ago by silvarius

Replying to darkrain42:

Are you simultaneously using the Facebook website?

No. But I installed the same morning "SocialVisor?", which deals with facebook comments flow. It was not running when the pb occured, but it maybe could have launched a backgroud process that was still running after the program was closed. I don't know if that has something to do with our problem. I will check that today.

comment:9 in reply to: ↑ 8 Changed 9 years ago by silvarius

Replying to silvarius:

Replying to darkrain42:

Are you simultaneously using the Facebook website?

No. But I installed the same morning "SocialVisor?", which deals with facebook comments flow. It was not running when the pb occured, but it maybe could have launched a backgroud process that was still running after the program was closed. I don't know if that has something to do with our problem. I will check that today.

Ok. I've just uninstalled socialvisor and rebooted the computer, but the problem is still there. So summing up: I am not connected to my facebook account through the facebook website and no application is dealing with facebook but pidgin.

comment:10 follow-up: Changed 9 years ago by darkrain42

  • Status changed from new to pending

Please follow the instructions to get a debug log and attach it to this ticket.

comment:11 in reply to: ↑ 10 ; follow-up: Changed 9 years ago by silvarius

  • Status changed from pending to new

Regarding the debug log, I created the pidgin.bat and pidgin.vbs files as adviced in the instruction note, but pidgin doesn't want to launch through pidgin.vbs.

Meanwhile, I noticed that another application similar to pidgin(miranda) had exactly the same behavior (getting offline with facebook after a few minutes). So this behavior doesn't seem to come from pidgin, but rather from facebook or something I haven't yet identified on my computer. Does anybody observe the same behavior or am I the only one?

I have another computer at home, running under both Windows XP and Ubuntu. I will proceed to a few tests during this week-end and report them.

comment:12 in reply to: ↑ 11 Changed 9 years ago by silvarius

NB : miranda wasn't running together with pidgin, nor the reverse of course! :-)

comment:13 follow-up: Changed 9 years ago by darkrain42

  • Status changed from new to pending

You can also just use the contents of the Help->Debug Window, but if this is being generated by the server (which it is), there's nothing we can do about it.

comment:14 in reply to: ↑ 13 Changed 9 years ago by silvarius

  • Resolution set to fixed
  • Status changed from pending to closed

Replying to darkrain42:

The problem has apparently been solved by Facebook as it hasn't shown up anymore since last Monday.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!